homepage Welcome to WebmasterWorld Guest from 54.234.217.88
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Browsers / Firefox Browser Usage and Support
Forum Library, Charter, Moderators: incrediBILL

Firefox Browser Usage and Support Forum

    
Firefox 0.9.1 released
Also Thunderbird 0.7.1
encyclo




msg:1587973
 1:32 pm on Jun 29, 2004 (gmt 0)

[mozilla.org...]

They're coming thick and fast! It's a bug-fix release with an improved default theme and fixes to the extension manager.

I found 0.9 much buggier than 0.8, so I hope this release is better.

 

bull




msg:1587974
 2:08 pm on Jun 29, 2004 (gmt 0)

Just sucked it, currently can't see a difference. I was wondering all the time why there was not a german release yet, but I think the 0.9.1 explains it.

speling

[edited by: bull at 3:05 pm (utc) on June 29, 2004]

encyclo




msg:1587975
 2:15 pm on Jun 29, 2004 (gmt 0)

I'm trying it now, and there seems very little difference, except that when you try to switch themes, you have to close the program and restart before they properly take effect - which is a regression from 0.9. (I'm using the Linux build).

MatthewHSE




msg:1587976
 11:12 pm on Jun 29, 2004 (gmt 0)

0.9 had bugs with switching themes without restarting. My guess is they implemented this "regression" in order to work more on "restart-less" theme switching.

Purple Martin




msg:1587977
 12:09 am on Jun 30, 2004 (gmt 0)

What does the UA string say now? 0.9 still said 0.8!

encyclo




msg:1587978
 12:39 am on Jun 30, 2004 (gmt 0)

What does the UA string say now? 0.9 still said 0.8!

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

My 0.9 didn't register as 0.8 - are you sure you weren't using a release candidate?

Purple Martin




msg:1587979
 1:43 am on Jun 30, 2004 (gmt 0)

I wasn't the only person getting 0.8 - look at message #31:
[webmasterworld.com...]

MatthewHSE




msg:1587980
 12:50 pm on Jun 30, 2004 (gmt 0)

Did you install 0.9 over 0.8? If so, that results in a lot of odd behavior like this (should be better after 1.0 comes out).

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Firefox Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved