homepage Welcome to WebmasterWorld Guest from 54.197.147.90
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Browsers / Firefox Browser Usage and Support
Forum Library, Charter, Moderators: incrediBILL

Firefox Browser Usage and Support Forum

    
New Firefox user - day 1 hit a snag
The connection was refused when attempting to contact www.sitename.com
Duke_of_Url




msg:1588164
 9:28 am on Jul 22, 2004 (gmt 0)

Hi all

I installed FF yesterday and it seemed to work aok. Curiously today (after switching the machine back on this am) it comes up with this error message when I open up FF.
My homepage is a htaccess password'd folder on one of my domains, but even if I try to go to any normal domain it bounces back the same popup error msg. Any ideas? BTW IE is working normally.

tks v much
DoU

 

kaled




msg:1588165
 9:47 am on Jul 22, 2004 (gmt 0)

You are not clear that FF is failing entirely. If it is check firewall settings. Next check IE proxy settings, if any, and ensure they are duplicated in FF.

Perhaps try, uninstalling and reinstalling FF.

Kaled.

Duke_of_Url




msg:1588166
 9:55 am on Jul 22, 2004 (gmt 0)

Hi

FF opens up, but doesnt get anywhere when trying to connect to a page. Yet yday it worked fine. I tried setting the homepage to "a well known .com" but didnt make any difference

thanks
DoU

Leosghost




msg:1588167
 9:58 am on Jul 22, 2004 (gmt 0)

I can't get into my control panel to alter dns etc with one French hosting company either using FF.9 ..I can do it all with IE5.5 ...they say they haven't heard of any recent IE problems! And that they are not going to change for me ...
So.. I am moving registrars today ..it was very old dom name that I was just to lazy to move elsewhere even tho renewals were costing 30$ per year on a.dotcom ...

The particular problem I get is that FF hangs at the point when the routine they use.. requires me to click after having changed parameters ( dns servers ) ..at that point I am breifly sent to a "secure server" where the info is processed and then returned to a "some items are secure some are not" type page ...

As soon as the switch to the secure servers begins FF hangs and there is no data exchange ( but I get no warning panels or dialogs )...Switching to Ie 5.5 with 'doze 98II and the sequence goes with no problem and I get the usual "you are about to ..with a secure server etc " ..data exchange is about 800k ( again too lazy to hack and see exactly whats they are saying )...return to "you are now leaving ...etc ..to page with safe and unsafe etc " ....

Maybe you are falling foul of something similar on your own site ..have you or your host set up to allow acces to flavours of IE and MOZ ..but not allowed for FF in the rules ..?

<edit>..just saw that its not that in your case ..if you have zonealarm ..the conflict may be there ..what does your screen actually say when you try to connect?)..</edit>

claus




msg:1588168
 10:16 am on Jul 22, 2004 (gmt 0)

The "Connection was refused" message is not always related to authorization. It's more like the white page with "This page cannot be shown" on IE, ie a standard message when the browser can't fetch the address you entered for some reason.

It could be, eg:

- The server did not respond (server downtime)
- No URL like that was found on the internet (typo)
- Your internet connection was down
- Some weird proxy settings issue
- Some windows-internal conflict between IE and FF
- etc.

>> As soon as the switch to the secure servers begins FF hangs

This is another problem. Most likely they (the site) use ActiveX or badly configured Java Applets in the authorisation process. It could also be a badly coded JavaScript. The authorization procedure of the site is probably designed as being for IE browsers (many firms do that, even banks that should worry more about it).

[edited by: claus at 10:24 am (utc) on July 22, 2004]

edit_g




msg:1588169
 10:19 am on Jul 22, 2004 (gmt 0)

Are you running a software firewall like ZoneAlarm? If so, you may need to give it permission to access the internet.

Duke_of_Url




msg:1588170
 10:22 am on Jul 22, 2004 (gmt 0)

IE is working fine so the connection per se seems ok. The error msg pops up as soon as FF has loaded, its as if its not even trying to reach the outside world, ie no pause or delay just bangs the msg up there and then without fail. Theres nothing weird about my PC setup AFAIK (or changed since yesterday), just a regular XP setup. Will have a fiddle see what else I can break :)
Thinking about it, next I'll revert a few about:config settings back to standard - I did the performance tweaks as outlined in a recent WebmasterWorld thread, although they seemed to be fine yesterday. Will give it a go

claus




msg:1588171
 10:27 am on Jul 22, 2004 (gmt 0)

>> about:config settings

Ahh... i thought you had the default setup, but of course not, who has anyway? ;) Try removing the "pipelining" settings first (set them to default), these sometimes cause errors.

Duke_of_Url




msg:1588172
 10:40 am on Jul 22, 2004 (gmt 0)

Reset the pipelining settings as per default (also reset that turbo booster thing). No change.

Disabled Norton auto protect, no change.

Will try rebooting the PC later and see if these changes kick in/improve matters..

Leosghost




msg:1588173
 10:58 am on Jul 22, 2004 (gmt 0)

Claus ..yep it's their active X ...( in my case ) ....
I always run IE with it authorised ..good for the adrenalin level since the wife won't let me sky dive any more ( actually she just said wants me to teach our son so there's hope yet...in which case ..less time spent here "when I could be jumping out of perfectly good airplanes" ..quote from some one here to me 'bout my "hobby" )...
Now I know what it is it's tempting to go back in and get myself some free servers ...just kidding ..reelly ..

with zonealarm you get asked twice about FF ..

Once ..are you Ok with it as server ( after a note from isitreal ..I now say OK and it goes smooth ..
Second time ...do you want it to connect ...

Mine is now "default browser" ...

I wonder amongst the tweaks ..you didn't "tweak" it's access to the modem did you?

Duke_of_Url




msg:1588174
 11:22 am on Jul 22, 2004 (gmt 0)

Well a reboot did no good.

So I uninstalled FF completely and d/loaded it afresh from mozilla.org. Ran the install and same error message :((((((((

..and it was all going so well yesterday <sniffle>

Duke_of_Url




msg:1588175
 11:57 am on Jul 22, 2004 (gmt 0)

A little more investigation followed:

I think there is an issue with NIS (Norton Internet Security) and FF on my machine. If I reboot the PC and try FF I get the usual error.

However if I then open up NIS, click on Personal Firewall (set to 'On' btw as normal) , then Configure, and click on OK **without changing any settings etc** FF will then work, as if looking at the Config of NIS Firewall is enough to gee something into life, then letting FF do its job. While in the config I looked under Programs and firefox.exe is in there as Permit All status.

Not sure why this happens or how to correct though! :-/

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Firefox Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved