homepage Welcome to WebmasterWorld Guest from 54.211.231.221
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Home / Forums Index / Browsers / Firefox Browser Usage and Support
Forum Library, Charter, Moderators: incrediBILL

Firefox Browser Usage and Support Forum

    
CGI Scripts on localhost with FireFox
Firefox, cgi, iis
sunburstyello




msg:1588588
 1:12 pm on Jan 11, 2005 (gmt 0)

Happy New Year to one and all,

Can someone please help me. I am trying to get CGI scripts to execute on the localhost through FireFox, I have win2k using IIS, everytime I run a script I either get a prompt to save the script or the source code is displayed in the firefox browser window, has anyone else experienced this.

Thanks in advance

 

encyclo




msg:1588589
 4:14 pm on Jan 11, 2005 (gmt 0)

Welcome to WebmasterWorld [webmasterworld.com], sunburstyello.

It sounds like a mime-type problem. Does the same script work when using IE? In the CGI script, are you explicitly specifying the mime-type of text/html for the output? Finally, are you using a doctype on the output page, and does it make a difference if you remove it?

sunburstyello




msg:1588590
 4:21 pm on Jan 11, 2005 (gmt 0)

yes, IE is ok,
i use the text/html content type,
i have not tried the doctype, i will try it now, and thank you very much for replying.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Firefox Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved