homepage Welcome to WebmasterWorld Guest from 50.17.107.233
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor
Home / Forums Index / Browsers / Opera Browser Usage and Support
Forum Library, Charter, Moderator: open

Opera Browser Usage and Support Forum

    
background and Opera
every pages flashes white between reloads?
nancyb




msg:1587095
 4:43 pm on Oct 12, 2002 (gmt 0)

My html and css files vaildate without warnings, but in Opera every page flashes white before a page loads. IE and NS work without the white flash between reloads.

Is this an Opera 6.05 thing or have I done something to cause this. I'm using defaults in Opera, don't remember making any changes.

This is driving me nuts, thanks for any help!

 

madcat




msg:1587096
 5:55 pm on Oct 12, 2002 (gmt 0)

I've been having the same problems...are you using heavy graphics? How are they coming in- background attributes in an external style sheet?

nancyb




msg:1587097
 7:02 pm on Oct 12, 2002 (gmt 0)

No, graphics aren't that heavy on many pages and they aren't coming from background attributes in an external style sheet.

Sometimes, if cache is cleared, the page will load without the "white flash" and other times it doesn't make a difference if the file has *ever* been loaded in the last week - it still has a flash. But, it always has a flash if I 'reload'.

Longhaired Genius




msg:1587098
 8:24 pm on Oct 12, 2002 (gmt 0)

It's not your fault. Opera has been doing this forever. Let's hope they fix it in the upcoming Opera 7.

nancyb




msg:1587099
 8:49 pm on Oct 12, 2002 (gmt 0)

Thank you L_G!

I thought I'd set something wrong in Opera or, worse, messed up my CSS. Don't know why I never noticed it before ...

Brad




msg:1587100
 9:11 pm on Oct 12, 2002 (gmt 0)

Yeah it happens. Sometimes it is more noticeable than others.

madcat




msg:1587101
 12:42 am on Oct 13, 2002 (gmt 0)

Just having a look around the Web-- It certainly doesn't seem like a global Opera problem...which is why I have to wonder what's causing the problem. It was happening in 6.03 on one particular case site as well.

pageoneresults




msg:1587102
 6:16 am on Oct 13, 2002 (gmt 0)

Are any of you using the Netscape Resizing Fix?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Opera Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved