homepage Welcome to WebmasterWorld Guest from 54.161.166.171
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Browsers / Opera Browser Usage and Support
Forum Library, Charter, Moderator: open

Opera Browser Usage and Support Forum

    
Opera 7 Beta
CSS Rendering Problems...
madcat




msg:1583744
 6:02 pm on Dec 27, 2002 (gmt 0)

Something in my code is hindering the display of CSS pages on my sites. I need to hit Author Mode twice in order to get the pages to display...once to render ANY page element at all, and once to render any CSS styles. This seems only to be a problem with certain pages I've been testing :: and only with Opera 7. Page style settings are at their default.

Has anyone else had this problem?

 

tedster




msg:1583745
 12:10 am on Dec 28, 2002 (gmt 0)

Yes, I've seen something similar, but I didn't take the time to explore it fully. What you describe is in the same rough territory, but a bit more extreme.

I see a loss of CSS when I switch back and forth between "small screen" on the View menu. It always takes a Refresh or two to get all the code to render after I return to normal from Small Screen. That "author mode", "user mode" page also gives me some very funny stylesheet behavior when I change settings.

Opera 7 is definitely a beta, with lots of new core features, but lots of funny bugs as well - so I'm not using it for any serious testing yet.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Opera Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved