homepage Welcome to WebmasterWorld Guest from 54.161.190.9
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Browsers / Opera Browser Usage and Support
Forum Library, Charter, Moderator: open

Opera Browser Usage and Support Forum

    
Linux Suse 8.1 Opera upgrade problems
I am a dummie
hermanjohan




msg:1587006
 9:58 pm on Feb 17, 2003 (gmt 0)

When I want to upgrade my Opera 6.3 that is included in the Linux Suse 8.1 pack, I get problems.

I have to install the download with Yast2, as Kpackage does not exist anymore in the latest 8.1 version of Suse Linux.
The problem is, that with installing the upgrade 6.11 in Yast2, Yast2 asks for the installation DVD. When I then click "Install" in the Yast2, it does not install 6.11 but reinstalls the Opera 6.3 that is on the DVD.

Another possibility is to install with xterm, but that does not reckognise the downloded file...! So calling to Suse support, they advised me to download the static version and then install with xterm again. But for me xterm is pretty difficult.

Does anyone know how to get in an easy way the newest version in my Linux Suse 8.1 system?

Thanks...!
herman

 

tedster




msg:1587007
 10:51 pm on Feb 17, 2003 (gmt 0)

Welcome to WebmasterWorld, hermanjohann.

I'm not very familiar with Linux in any flavor. We will let your question stand here in the Browsers Froum for a while.

If no one comes along with Linux help for you after a decent period of time, I will move it over to our Linux Forum and see if there's more informed help in that spot.

hermanjohan




msg:1587008
 7:18 am on Feb 18, 2003 (gmt 0)

Hi Tedster,

Thank you very much for your advice and service. Would you please be so kind to tell me where I can find your mentioned Linuxforum? Then I can look there too.

greetings,

herman

bill




msg:1587009
 8:18 am on Feb 18, 2003 (gmt 0)

Over here:
Linux, Unix, and *nix like Operating Systems [webmasterworld.com]

hermanjohan




msg:1587010
 8:55 am on Feb 18, 2003 (gmt 0)

Thanks Bill. Fine to get all that help here as a newbee.

I copied my question into the Unix forum too. If I get the problem solved, I will mention it in this forum.

greetings,

herman

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Opera Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved