homepage Welcome to WebmasterWorld Guest from 54.227.20.250
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Hardware and OS Related Technologies / Webmaster Hardware
Forum Library, Charter, Moderator: open

Webmaster Hardware Forum

    
Troubleshooting help please!
My browser keeps timing out!
Sanenet

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 85 posted 5:58 pm on Oct 21, 2004 (gmt 0)

Help!

I have 4 pcs, and two servers, on a LAN using a switch. My internet connection goes to one of the servers, and then is passed out to the others using windows internet connection sharing.

All PCs running windows 2000 server (the servers) and XP (workstations).

So, when I'm using my main workstation, my browser (IE 6, but the same happens with firefox and opera) keeps timing out. The problem is especially severe when submitting a form. It's fine if I surf from the main server, but not from the pcs.

Any ideas? Do I need to replace the switch? Any help much appreciated!

 

fish_eye

10+ Year Member



 
Msg#: 85 posted 7:55 am on Oct 22, 2004 (gmt 0)

Not sure if this is going to help much but I was having a vaguely similar problem (so vaguely similar that I won't bore you with specifics) but once I had gotten around to installing XP on all PCs it magically went away.

I know you have servers etc but ...

... my hunch is that there are so many variables here you are looking for a needle in a haystack I'm afraid.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Webmaster Hardware
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved