homepage Welcome to WebmasterWorld Guest from 54.237.54.83
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Hardware and OS Related Technologies / Webmaster Hardware
Forum Library, Charter, Moderator: open

Webmaster Hardware Forum

    
External HD samsung SP0822n not showing as unit
XP disc is there on device manager but doesn't show icon
silverbytes




msg:1568105
 2:47 pm on Jun 14, 2006 (gmt 0)

Buyed an external hd, it was suppoused to plug and play without formatting on xp. The disc is on device manager properly recongized and also shows in tray an icon to quit hardware safely. But in Mypc there is no icon at all. I guess it should appear as Unit G: but that doesn't happen...

Led is properly on so I don't know what to do. Drivers are not needed and seems to be ok...

Any help?

 

kaled




msg:1568106
 3:56 pm on Jun 14, 2006 (gmt 0)

The drive might be there. Try pressing F5 in Explorer. Sometimes drive changes are not notified correctly.

Kaled.

ronburk




msg:1568107
 4:05 pm on Jun 14, 2006 (gmt 0)

Hmmmm, kinda sounds like an XP "feature" I vaguely remember biting me in the butt in the past. Do you perchance have some mapped network drives? If so, make sure you have not mapped any to the "next" drive letter that comes after your local drives.

Example: You have local drives A:, C:, and D: (a floppy, a hard disk, and a DVD). You then map a network drive to E:. If you next plug in a USB drive, a bug in Windows will cause it to decide that E: is what it should map the USB drive to, causing a collision. All kinds of weird results can happen, but one of them is that you can't "see" the contents of the drive. The fix is to make sure you map your network drives higher up (I start with Z: and work down from there for mapped network drives).

Google "Q297694" for the MS support article if this sounds like it might be your problem.

silverbytes




msg:1568108
 5:55 pm on Jun 14, 2006 (gmt 0)

Right-click My Computer, and then click Manage.
Under Computer Management (Local), click Disk Management

It figures with a red and white icon Not initialized but when trying to initialize fails...
non specified Error (80004005)
Origin LDM

silverbytes




msg:1568109
 6:41 pm on Jun 14, 2006 (gmt 0)

Went to disc properties and my primary hd is there and also the new external but

my primary says Location 0 (0)
the new esternal Location 0

both appears like functioning correctly there...

kaled




msg:1568110
 9:53 am on Jun 15, 2006 (gmt 0)

Assuming this is a USB drive (not Firewire)...

Plug in a flash drive. If that is recognised correctly, you can be 95% sure the operating system is ok and the drive is knackered. To test this theory further, try plugging the drive into another PC.

Kaled.

silverbytes




msg:1568111
 1:56 pm on Jun 15, 2006 (gmt 0)

It worked pluggin it on another pc but of course not plug and play that easy. I had to initialize and partition the disk first, and assign a drive letter.
I'll try it on the original pc now and expect it works!

silverbytes




msg:1568112
 3:14 pm on Jun 16, 2006 (gmt 0)

It doesn't work on my pc... :(
It works on another but plugged in on my pc still appears as not initialized and process fails so can't see it.

kaled




msg:1568113
 9:51 am on Jun 17, 2006 (gmt 0)

Try these...

1) Unplug the drive. Go into the device manager and uninstall the driver (it'll be hidden so you'll have to show it). Restart Windows and try again.

2) Temporarily uninstall antivirus and firewall software (and disconnect from the internet). Restart Windows and try again. It would probably be advisable to uninstall the driver too.

Kaled.

silverbytes




msg:1568114
 11:46 pm on Jun 20, 2006 (gmt 0)

Nothing of these helped... Always same result. Tried without antivirus, removing drivers, disc can't be initialized thoug icon for safe quit in tray is shown, disc is listed in device manager properly...

When fails invites the error is non specified 80004005 so I really don't know what to try now.

Changing drive letter doesn't help either.

For some reason disc can't be initilized in this xp (I did in my other pc)..

kaled




msg:1568115
 12:02 am on Jun 21, 2006 (gmt 0)

Have you tried plugging in a flash drive - does that work ok?

What operating system was the other PC running? You said you had to initialize and partition it - what format did you use (FAT32 or NTFS)?

What is the exact error message and when does is occur?

Is the drive visible in the disk manager?

Kaled.

silverbytes




msg:1568116
 4:05 pm on Jun 21, 2006 (gmt 0)

Have you tried plugging in a flash drive - does that work ok?

I don't have one...

What operating system was the other PC running?

Win XP too

You said you had to initialize and partition it - what format did you use (FAT32 or NTFS)? I had, full format (took long) NTFS, and I see it ok in my other pc.

When I plug in mine again, the same thing: Appears as Disc1, tries to run wizard that fails saying that I should check "registro de suscesos del sistema" something like system error logs, where it figures an LDM (local disk managment I assume) error unknown or not specified 80004005 it ocurrs when you try to initialize the disc1 (I don't understand why I must do that again I expected to happily see a G unit as in my other pc.

Is the drive visible in the disk manager?

Yes, as Disc 1 non initialized, unknown on left and Un asigned on right (in my own pc)

In the other pc appears ok initialized,on screen , correct and shows in Mypc, etc

kaled




msg:1568117
 9:10 am on Jun 22, 2006 (gmt 0)

Given that you have another thread on the subject of poor speed, it seems likely that there is a conflict or bad driver somewhere.

I've never tried it with XP, but I think you can perform a repair install, assuming you have a CD. This would probably be advisable. Other than that, your best bet may be to seek professional help.

Kaled.

silverbytes




msg:1568118
 6:19 pm on Jun 22, 2006 (gmt 0)

BIOs is up to date and pluggin a camera on same usb works like charm. However can't make the external disc work on this pc. I suspected of twak ui, because has an autoplay feature for external discs and dvd drives, but turning it on or of doesn't make difference.

silverbytes




msg:1568119
 3:54 pm on Jun 23, 2006 (gmt 0)

Wrote to samsung without response yet. Is it possible that disk be set to master and thus conflicting with my actual hd? It has a metallic cover so can't move the jumpers easily...
Just wondering in my desesperation :)

kaled




msg:1568120
 2:24 pm on Jun 24, 2006 (gmt 0)

Master/Slave is purely an IDE thing, it doesn't apply to USB drives even if the drive in the box is actually an IDE drive.

Kaled.

silverbytes




msg:1568121
 2:02 pm on Jun 26, 2006 (gmt 0)

Oh I see. Now is getting complicated.

silverbytes




msg:1568122
 3:48 pm on Jun 28, 2006 (gmt 0)

Tried contacting samsung they have an utility but does nothing. Tried entering setup but didn't help either. Never imagined that could be that complicated.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Hardware and OS Related Technologies / Webmaster Hardware
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved