homepage Welcome to WebmasterWorld Guest from 54.145.183.169
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / WebmasterWorld / Community Building and User Generated Content
Forum Library, Charter, Moderators: rogerd

Community Building and User Generated Content Forum

    
I have a new forum site.. some help
host...
stump1000

10+ Year Member



 
Msg#: 174 posted 11:44 pm on Sep 26, 2004 (gmt 0)

I have a host and i got my forum site working. When i upload pics to the same ftp where i have my php forum stuff the links to the pics dont work. Any help would be greatly appreciated

 

kodaks

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 174 posted 1:42 am on Sep 27, 2004 (gmt 0)

Do you use phpBB?

stump1000

10+ Year Member



 
Msg#: 174 posted 1:48 am on Sep 27, 2004 (gmt 0)

yea sure do

kodaks

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 174 posted 1:53 am on Sep 27, 2004 (gmt 0)

Are you uploading the pics for the use of avatars, or something else?

stump1000

10+ Year Member



 
Msg#: 174 posted 2:00 am on Sep 27, 2004 (gmt 0)

i hosted my own avatars on another ftp i have. I was wanting it to host pics and stuff the me and another friend may put up from time to time. And maybe small videos.

[edited by: rogerd at 2:58 am (utc) on Sep. 27, 2004]
[edit reason] No URLs please... [/edit]

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Community Building and User Generated Content
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved