homepage Welcome to WebmasterWorld Guest from 54.166.128.254
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Google / Google Gmail Advertising
Forum Library, Charter, Moderator: open

Google Gmail Advertising Forum

    
Is gmail.com not working for you?
blaze

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 233 posted 9:00 pm on Apr 7, 2005 (gmt 0)

Can't seem to get to gmail that way.

Is it broken for you?

 

Reflection

10+ Year Member



 
Msg#: 233 posted 11:50 pm on Apr 7, 2005 (gmt 0)

It's been a little flaky today, but it's working right now.

blaze

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 233 posted 12:34 am on Apr 8, 2005 (gmt 0)

Hasn't worked for me all day.

Hmm! Good thing I'm not relying on this. Not a good message to send out, Googlers.

maswee

5+ Year Member



 
Msg#: 233 posted 6:14 am on Apr 12, 2005 (gmt 0)

hi all
can we forward hotmail account or any pop3 account to gmail.
Please advise how can we do it if its possible?

Thanks

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 12:02 pm on Apr 13, 2005 (gmt 0)

As of late yesterday I have been unable to log-in to 2 our accounts.

It gets to the "loading" page and freezes.

We cleared our cache and cookies and then tried to log-in from another computer on a separate dial-up connection - same problem.

We have another account with Google notifier and are able to right click and "view in-box" and enter this account that way. We used that account to notify Gmail about the other two. It's possible that the latest MS update yesterday is causing the problem.

Is anybody else having this problem?

>edit at 8.50 AM<

I was able to access the accounts by disabling Norton Antivirus Auto Protect. The only thing new was the MS critical updates yesterday. Very strange.

The real simon

5+ Year Member



 
Msg#: 233 posted 2:01 pm on Apr 13, 2005 (gmt 0)

I had a lot of problems accessing gmail from gmail.com with firefox, nevertheless, never had a single problem when using this adress:
https://gmail.google.com/gmail

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 6:12 pm on Apr 13, 2005 (gmt 0)

Thanks Simon.

I seem to be able to intermittently access one account or the other. I tried that URL however I just get redirected to a long string in IE.

bakedjake

WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 6:14 pm on Apr 13, 2005 (gmt 0)

Hmm! Good thing I'm not relying on this. Not a good message to send out, Googlers.

It's a FREE email service. You've got to be kidding.

There should be zero expectation of continuing service, support, or anything else.

Anyone that relies on a free email service should have a cattle prod taken to them.

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 9:31 pm on Apr 13, 2005 (gmt 0)

Anyone that relies on a free email service should have a cattle prod taken to them.

Just a little harsh don't you think "baked jake".

In a way this is not a "free" service.

We are agreeing to accept ads as part of the service and, even though I having some issues with it today, I still love it and, yes, rely on it. I assume the problem will be short lived and I can get back to enjoying this great "free" service.

Not really looking forward to the "cattle prod". Maybe it's time you take a breather and have a beer on me.

bakedjake

WebmasterWorld Administrator bakedjake us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 3:45 am on Apr 14, 2005 (gmt 0)

Maybe it's time you take a breather and have a beer on me.

Perhaps you're right, TI, perhaps you're right. I think I may do that.

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 10:22 am on Apr 14, 2005 (gmt 0)

The problem appears to have been corrected.

Don't know if it was my computer or a Gmail problem however no problems for the moment.

I did a defrag and a reboot this morning so that may have helped.

I also noticed that when it hung on the loading page I was able to enter the account just by refreshing the page. Very odd.

ideavirus

10+ Year Member



 
Msg#: 233 posted 3:04 pm on Apr 19, 2005 (gmt 0)

gMail is still broken for me. For almost half the day now, I am not able to access it. its gives me an internal server error, whenever i try to login to my gmail account?

any update? I am from India.

Thanks

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 11:37 pm on Apr 19, 2005 (gmt 0)

ideavirus:

Try TEMPORARILY disabling your anti virus program (right click the icon in the lower tool bar) and then log-on. Immediately re-activate your AV program once you get in.

If that didn't work, clear your cache, defrag your hard drive, re-boot and try again.

If that didn't work then contact Gmail support although if you are using IE 6 I would bet that the above helps.

ideavirus

10+ Year Member



 
Msg#: 233 posted 2:22 pm on May 9, 2005 (gmt 0)

gmail is again broken for me today. Looks like from the other thread, most of google sites were down today for whatever reason.

Google SE works for me, but gmail is completly down for a couple of hours now.

:(

Tropical Island

WebmasterWorld Senior Member tropical_island us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 233 posted 6:41 pm on May 9, 2005 (gmt 0)

It's been working for us all day.

Another trick I've learned to bypass lock-ups (e.g. - not going past "loading") - is to just hit the refresh button. Works every time.

blakekr

10+ Year Member



 
Msg#: 233 posted 7:47 pm on May 18, 2005 (gmt 0)

It works, but it's been dog slow for the last four days or so. Almost unusable, as in six to ten seconds to load anything you click on. And it was lightning-fast before. Any ideas what's up?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Google / Google Gmail Advertising
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved