homepage Welcome to WebmasterWorld Guest from 54.166.122.86
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque

Webmaster General Forum

    
bots put parameters on static links?
why does alexa and a few others add?N=A to static links?
wkitty42

10+ Year Member



 
Msg#: 7493 posted 4:06 pm on Jan 8, 2005 (gmt 0)

its been a while since i've been by... i've a lot of catching up to do... anyway, i was looking thru my logs and keep seeing that alexa/ia_archiver seem to always add things to my urls... here's an example...

"GET /?D=D HTTP/1.0"
"GET /?M=D HTTP/1.0"
"GET /?M=D HTTP/1.0"
"GET /icons/?D=D HTTP/1.0"
"GET /icons/?M=D HTTP/1.0"
"GET /icons/?N=A HTTP/1.0"

now, none of the above take or use any parameters so why are they adding "?D=D" and such?

 

wkitty42

10+ Year Member



 
Msg#: 7493 posted 4:48 am on Jan 14, 2005 (gmt 0)

[bump!]

does no one have an answer?

wkitty42

10+ Year Member



 
Msg#: 7493 posted 9:12 am on Feb 1, 2005 (gmt 0)

figured this one out... they come from raw directory listings that apache creates html for... apache (at least) adds links to the top of the columns of the listing for sort ordering...

"problem" solved...

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved