homepage Welcome to WebmasterWorld Guest from 54.204.90.135
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque & physics

Webmaster General Forum

    
Affiliate network links disappear?
Strangest thing I've ever seen...
limitup




msg:348291
 6:14 am on Mar 12, 2004 (gmt 0)

I have a friend with something very strange on his computer. When he surfs the web, on ANY page that has a link to Commission Junction via qksrv.net, the link just isn't there. What I mean is, if your web page has a link to an affiliate program via qksrv.net, when he views your page the link simply will not be there. Same thing with links for a few other affiliate networks including websponsors, and 1 other one I think. All I can imagine is that he has some kind of spyware or other malicious program running on his computer that is causing this, but spybot etc aren't finding anything. It's almost as if one of the affiliate networks out there is spreading around a malicious program that causes links to its competitors to disappear from webpages. Has anyone ever heard of or seen anything like this before?

 

Paul in South Africa




msg:348292
 6:37 am on Mar 12, 2004 (gmt 0)

Have a look at this thread [webmasterworld.com]. It might help.

walkman




msg:348293
 6:51 am on Mar 12, 2004 (gmt 0)

would masking the link via a "make a shorter link" type program work to beat norton etc? This is scary.

limitup




msg:348294
 6:21 pm on Mar 12, 2004 (gmt 0)

Thanks. Yeah that is totally CRAZY I can't believe it, but that's what I thought it was. Norton software is such crap, they shouldn't be allowed to sell software that does this type of thing without the user even knowing about it. Anyway, I'm going to whip up a quick script that redirects to my affiliate links ... that should take care of it. Thanks again ...

brucec




msg:348295
 4:58 am on Mar 13, 2004 (gmt 0)

I would think it is due to some kind of parental control running on his web browser. Maybe he turned on a security feature without knowing it.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved