homepage Welcome to WebmasterWorld Guest from 54.167.138.53
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / WebmasterWorld / Webmaster General
Forum Library, Charter, Moderators: phranque

Webmaster General Forum

    
Forum Usability issue:
Users use "Contact us" instead of starting a new topic
Nova




msg:373691
 5:17 pm on Apr 24, 2006 (gmt 0)

Hi,

I have been having this issue for some time: the company runs websites with forums. Every now and then I, as a webmaster, get emails from the users who use the website feedback form to send their forum qiestions/replies.

I made some changes to the feedback page, extended the forum FAQs, put little comments to the forum buttons - nothing helps. I managed to lower the number of these emails but could not eliminate them.

Do your forum visitors confuse the feedback form with the topic post form as well, or it has something to do with the usability of my sites?

If you managed to solve this, please share!

Thanks,
Nova

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Webmaster General
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved