homepage Welcome to WebmasterWorld Guest from 54.197.183.230
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderator: open

Paid Inclusion Engines and Topics Forum

  posting off  
Submit A Site Not working with Netscape?
seth_wilde

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 382 posted 9:38 pm on Feb 1, 2001 (gmt 0)

Anybody else having troubles getting the new "submit a site" page to work with netscape (I use 4.7). If I try it in IE everything works fine, if I use netscape all I get is the banner at the top........

 

luckynh

10+ Year Member



 
Msg#: 382 posted 9:47 pm on Feb 1, 2001 (gmt 0)

Yup noticed that this am..
They are missing a
</td>
</tr>
</table>

NS 4.7 is not a forgiving as IE 4.XXX

I have given up on AV for now untill they can figure out what their doing...

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 382 posted 9:52 pm on Feb 1, 2001 (gmt 0)

I think they hired my mom to do their HTML. She learns quick.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved