homepage Welcome to WebmasterWorld Guest from 23.20.220.61
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderator: open

Paid Inclusion Engines and Topics Forum

  posting off  
Altavista error
"Could not be refreshed but is present in index (1201) Listing"
ScottAllen




msg:27532
 1:39 pm on Aug 20, 2003 (gmt 0)

We're getting the following error on one of our paid inclusion listings at Altavista:
Could not be refreshed but is present in index (1201) Listing

As possible explanations, they offer this:
Some of the reasons why we may have been unable to update your URL(s)
include:
- host server busy or non-responsive
- problems with domain name server
- meta robot tag or robots.txt file disallows indexing

The site's up, everything appears to be normal. We've tried to contact AV support but gotten no response.

Anyone else had this before? Any idea what's going on?

 

tedster




msg:27533
 7:23 am on Aug 21, 2003 (gmt 0)

It can happen for all kinds of odd reasons, usually a one-off situation in my experience. For peace of mind about the next crawl, you might try to spider your own site with Sim Spider [searchengineworld.com] and see what happens.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved