homepage Welcome to WebmasterWorld Guest from 54.204.215.209
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Accredited PayPal World Seller

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderators: Brett Tabke

Paid Inclusion Engines and Topics Forum

  posting off  
Alta Vista - Updates timescales
How long between spidering and inclusion?
yetanotheruser




msg:27595
 12:48 pm on May 14, 2003 (gmt 0)

Hey ho,

Just wondering, last month AV (Scooter) spidered about 35k pages of one of our sites.. Nothing's shown up yet - does anyone have any idea what their timescales for spidering->inclusion is?

There's a chance I guess that they won't include what they read but seems a little silly to gobble by bandwidth if their not going to?

Cheers, :)

 

takagi




msg:27596
 2:20 pm on May 14, 2003 (gmt 0)

The update cycle of AV is not as regular as Google (used to be). At the Paid Inclusion Engines and Topics [webmasterworld.com] forum you can read more about AV in threads like: Altavista's Update Cycle - How long from crawl to inclusion? [webmasterworld.com]

SEO practioner




msg:27597
 5:18 pm on May 14, 2003 (gmt 0)

Yatano,

I see Av in my logs every once every month, but there not that consistent.

I think they have a somewhat monthly update but I cannot confirm that at this point.

athinktank




msg:27598
 1:14 am on May 17, 2003 (gmt 0)

I too see Scooter once a month in my logs. It hits my site hard and chews up thousands of pages. However, SERPS on altavista.com contain very old versions of my pages. I don't know exactly how old, but would guess at least 3 months. It also took months before I saw my pages from the first crawl show up.

I do not pay for inclusion and relying on the free crawl.

That being said, I do enjoy the traffic that it sends my way. And so, put up with the once a month pain of their crawl.

erickoh




msg:27599
 9:54 am on May 17, 2003 (gmt 0)

Hmm, my update came almost immediately after scooter crawled it. The search result then says [Refreshed in past 48 hours] beside my URL. Wish google were this fast :-)

yetanotheruser




msg:27600
 9:57 am on May 18, 2003 (gmt 0)

erickoh,

I get the [updated in the past 24/48 hours] on pages that AV've spidered that were already in the index.. about 3 pages in all I think ;) ... the 30'000 odd pages they spidered a couple of months ago are not there tho..

.. do pages of yours that are newly spidered show with the "updated.. " messsage, or just updates of pages already in the index?

athinktank,

3 months you recon.. I'll not cry about the bandwidth for a couple more months then ;)

Cheers guys :)

Porkchop




msg:27601
 6:33 pm on May 20, 2003 (gmt 0)

I am a semi newbie.

When I first uploaded my site it showed up on AltaVista immediately and showed my site title page, description etc. and people were finding my site because of the keywords I was using in my title, description etc.

Now about a month later all that is gone and if I search for my site as widgets.com the title showing is just widegets.com and the description is what showed when I had my register "coming soon" page uploaded (advertising free web address forwarding etc)...

Any ideas what changed?

driesie




msg:27602
 12:41 pm on Jun 3, 2003 (gmt 0)

Mine does the same thing.
I must say though that during the last scooter crawl I think server went down for an hour or so.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved