homepage Welcome to WebmasterWorld Guest from 54.204.215.209
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderators: Brett Tabke

Paid Inclusion Engines and Topics Forum

  posting off  
PositionTech Timeout Errors
Pages on one domain get crawled, but pages on the other domain don't
cagey1




msg:16617
 10:42 pm on Jan 21, 2003 (gmt 0)

In mid-December, I renewed several pages on two domains in the Inktomi PFI program through PositionTech. Both domains are virtually hosted at the same webhost (Communitech). Since that time, all of the pages from one of the domains have always been crawled successfully, but none of the pages from the other domain have been crawled - all attempts have failed.

Every page that fails has the same error:

HTTP request timeout 01/19/03

(but with different dates, of course)

I contacted PositionTech and they replied with "check the network and server configurations for errors". I then contacted Communitech, and they replied "there's no difference between the two servers".

So now I am stuck. Has anybody run across this problem trying to get PositionTech to spider your PFI pages?

 

Brett_Tabke




msg:16618
 3:41 pm on Jan 22, 2003 (gmt 0)

No, but if PT says they can't get to the server, you can trust that. They do sooo many pages, that if there were a problem, they'd know about it and fix it long before you'd run into it.

Mtlinfo




msg:16619
 6:37 am on Jan 23, 2003 (gmt 0)

Hi cagey1,

Well i don't have the type of problems you have but i see also some weird stuff at PT and in Inktomi's database.

The 1st thing is that 1 of my 4 pages was addied this week at PT and the 1st crawl failed (reason: page not found!) but it picked it up on the next day now.

Now that my 4 pages have a green check beside them (which mean they are inside Inktomi's db now) i found another bug.

The problem i have is that when i do a search for my domain i see only 2 pages in the serps and not 4 like PT says but if i do a search at MSN by entering their FULL URL, Inktomi displays my 4 pages 1 by 1 so they REALLY are listed all 4 in inktomi's database.

Another thing is that it says Refreshed 01/21/03 and we are the 23rd as i write this and if i remember well it used to be be updated without having a 2 day gap.

Mtlinfo

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved