homepage Welcome to WebmasterWorld Guest from 54.234.141.47
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderator: open

Paid Inclusion Engines and Topics Forum

  posting off  
Am I on crack?
Kamikaze

10+ Year Member



 
Msg#: 152 posted 7:14 pm on Oct 11, 2000 (gmt 0)

Wow, it's 12:08PM on the 11th of October. Can't get to AltaVista. It can't be down......

 

Mike_Mackin

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 152 posted 7:18 pm on Oct 11, 2000 (gmt 0)

AV is working.

Clear cache

Kamikaze

10+ Year Member



 
Msg#: 152 posted 7:21 pm on Oct 11, 2000 (gmt 0)

C:\>ping av.com

Pinging av.com [209.73.164.91] with 32 bytes of data:

Reply from 10.28.2.19: TTL expired in transit.
Reply from 10.28.2.19: TTL expired in transit.
Reply from 10.28.2.19: TTL expired in transit.
Reply from 10.28.2.19: TTL expired in transit.

Ping statistics for 209.73.164.91:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

qianxing

10+ Year Member



 
Msg#: 152 posted 7:31 pm on Oct 11, 2000 (gmt 0)

I just tried a trace route and it just bounces back and forth between Kamikaze's .19 and .17 on that IP. Looks like they're tryin' hard to get AV, but can't. Sucks to be them - tons of traffic I bet.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved