homepage Welcome to WebmasterWorld Guest from 54.226.43.155
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Visit PubCon.com
Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderator: open

Paid Inclusion Engines and Topics Forum

  posting off  
AV Droped three of my Domains and I can't see why
Three domains gone after 12 days in?
jlara




msg:19494
 1:41 pm on Oct 10, 2000 (gmt 0)

I lost three domains after only being listed for 12 days? I only submitted them once, the spiders only came once. I was generating good traffic, and poof all gone. I did you Web Position Gold three times to check the rankings. And the domains use Name Resolution so they share IPs with other domains. But for no good reason, they are gone.

Any Thoughts?

 

seth_wilde




msg:19495
 5:03 pm on Oct 10, 2000 (gmt 0)

I don't think using WP to check the rankings had anything to do with it. It could be temporary, you could try resubmitting and then seeing if it comes back in 2-3 weeks. Are you using any questionable tactics? If you or anyone else using that IP has spammed that could be the cause.

redzone




msg:19496
 6:10 pm on Oct 10, 2000 (gmt 0)

AV was also in "update mode" yesterday, I'd check again today..
Also, don't expect to be in the same position, do some thorough checking before you "lose it"... :)

jlara




msg:19497
 6:36 pm on Oct 10, 2000 (gmt 0)

I have read on other boards that there were a ton of drops. I checked further down, but still cannot find those domains. Thanks for the input though!

seth_wilde




msg:19498
 6:50 pm on Oct 10, 2000 (gmt 0)

"ton of drops"
This isn't something that I'm experiencing, anybody else?

"I checked further down"
just do a search for your domain name

jlara




msg:19499
 7:41 pm on Oct 10, 2000 (gmt 0)

Sorry, that is what I meant. I searched directly for the three domain names, and they were no where to be found.

"The major drop" I am refering to a few posts on the Search Engine Forum type boards. It might only be major to a few of us. Time will tell.

Mentioned elsewhere was that the index isn't smooth and that the results may be skewed for a day or two after an index. I have not seen that type of problem before in AV but I will keep watching. I can understand replication problems amoung servers and farms.

Kamikaze




msg:19500
 8:33 pm on Oct 10, 2000 (gmt 0)

I actually lost some pages myself. But I also saw new pages get indexed too. I think it's all effected from this "Monday update". I'm curious to see what'll happen next Monday.

drbill




msg:19501
 3:46 pm on Oct 11, 2000 (gmt 0)

Lost pages on manday as well 9 domains gone..

Not sure what is happening these have been listed for over a month..

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved