homepage Welcome to WebmasterWorld Guest from 54.211.68.132
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
Forum Library, Charter, Moderator: open

Paid Inclusion Engines and Topics Forum

  posting off  
Am i the only 1?
yikes
Slatz

10+ Year Member



 
Msg#: 120 posted 7:26 pm on Sep 12, 2000 (gmt 0)

Am i the only one with serious AV side effects right now? All my pages have been dropped except the main page. I don't know what to think of this situation. I am hoping they are having db problems right now, but no one else is reporting side effects.

Any ideas?

Brett
RZ
Tedster
Oilman

help me out here guyz.

 

oilman

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 120 posted 7:30 pm on Sep 12, 2000 (gmt 0)

We've taken a ranking hit that doesn't make me happy (dropped about 10 spots for our number 1 term) but we still have all our pages in the db.

bigjohnt

10+ Year Member



 
Msg#: 120 posted 7:39 pm on Sep 12, 2000 (gmt 0)

I only dropped two positions, so I'm not really unhappy, just a little miffed. Hopefully strict adherence to themes will keep us from slipping every re-index. Time to tweak.

Rockintom

10+ Year Member



 
Msg#: 120 posted 7:50 pm on Sep 12, 2000 (gmt 0)

I've had some up as well as some down, with more going up. I've taken great pains to embrace the "theme" concept with my clients, with the pages all linking to one another.
I don't know if this is why the results are still there, but I'm not going to look a gift horse in the mouth.

tedster

WebmasterWorld Senior Member tedster us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 120 posted 8:02 pm on Sep 12, 2000 (gmt 0)

Alta is no longer my friend either. Every client site I work with has done nothing but loose ground on main keywords there for the last 6 months. Lately, Google and Yagooglehoo have helped SO much that the overall traffic level is up. So the natives aren't restless for the moment -- they're actually happy.

However, since I don't cloak, I'm pretty much back in mystery land as to what kind of a page will ring the bell at Google, AV and Inktomi all at once. That's really all I ask for, you know? ;)

scott

10+ Year Member



 
Msg#: 120 posted 8:15 pm on Sep 12, 2000 (gmt 0)

I tried some new doorway ideas about the time of the change. So my site has gained quite a bit. I'm up to 11 on my main KW, so I'm thrilled about that. BUT, now it no longer contains any page other than the main index page. What's up with that? And because of that, I don't really know which page off the doorway page was the one that got the ranking. Any ideas?

ritualcoffee

10+ Year Member



 
Msg#: 120 posted 8:35 pm on Sep 12, 2000 (gmt 0)

the AV server going down may of affected today's ranking.

seth_wilde

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 120 posted 9:17 pm on Sep 12, 2000 (gmt 0)

I'm seeing less dramatic changes than the last update, no dropping just some slight shifting. (some went up some went down).

Slatz

10+ Year Member



 
Msg#: 120 posted 2:53 am on Sep 13, 2000 (gmt 0)

Scott...did i hear you right? the only page showing in the index is your main page?

Same problem here...let me know if you fiqure out why?

JD

10+ Year Member



 
Msg#: 120 posted 4:10 pm on Sep 13, 2000 (gmt 0)

I lost a couple hundred pages. Just last week I was trying to hone 150 pages to be more theme based (META DESCRIPTION, KEYWORDS and my TITLE). Resubmitted those pages on the 5th and scooter was all over me from the 4th to the 8th.
Half the pages scooter hit on the 4th before submitting are still in. All the pages hit after I submitted are gone now.
Scooter hit the pages i submitted on the 5th and again on the 6th then look like it resumed it's pattern from the 4th.

Strange thing about it is I am getting more refers now than before and I went from #70 to #12 for my main KW. Go figure.

Angler35

10+ Year Member



 
Msg#: 120 posted 7:40 pm on Sep 13, 2000 (gmt 0)

My site went from the top 10 to 72 in less than a month!! I have over 400 sites linking to me (far more than any in the top 10) and I definitely fit the keyword. I haven't change the page at all, yet I drop several positions every few days. I don't understand. Any ideas?

minnapple

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 120 posted 4:50 am on Sep 14, 2000 (gmt 0)

My sites have been very unpredictable on altavista over the last three or four months. I really do not spend a tremendous amount of time analyzing it because it is not my core business.

I am sure they are not doing (whatever it is)is not to intentionally drive us crazy. And I hope in sometime in the future we can offer our clients some meaningful direction to how they can, we can, construct their sites to attract a large population of altavista viewers consistently.

I for one feel that the users should find relevant material when searching and any trickery to lead them to something otherwise is a detriment to our industry. However it seems with the current status even sites that do serve relevant material are aghast to retain due listings.

bigjohnt

10+ Year Member



 
Msg#: 120 posted 12:50 am on Sep 19, 2000 (gmt 0)

Okay, NOW I am concerned. I've dropped exactly two spaces every two weeks for the last six weeks. Using not one, but two different search terms. Exactly two spaces, on two terms, three times in a row. I am more than curious.
7->9->11 and 40->42->44. Back to the drawing board.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Advertising / Paid Inclusion Engines and Topics
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved