homepage Welcome to WebmasterWorld Guest from 23.20.61.85
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Local / Foo
Forum Library, Charter, Moderators: incrediBILL & lawman

Foo Forum

    
cut and paste odd behavior?
another win 7 whine...
chewy

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4096935 posted 2:07 pm on Mar 13, 2010 (gmt 0)

How many times do you contr-c / contr-v?

How many times does it NOT work the way it used to?

Try cutting a url, and then writing an email and then pasting the url in the end of the email. Oops !

As usual, it works sometimes, not others.

Is there a config file or a hack to make it work the way it used to?

 

Anyango

WebmasterWorld Senior Member 5+ Year Member



 
Msg#: 4096935 posted 4:23 pm on Mar 13, 2010 (gmt 0)

realy? works fine for me. never experienced that. Any broken dll?

kaled

WebmasterWorld Senior Member kaled us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4096935 posted 10:36 am on Mar 14, 2010 (gmt 0)

You need to be more specific.

In what way does it not behave properly? If you are using XP, try using the clipboard viewer to check that what you expect to be on the clipboard is really there. (I'm not sure how to view the clipboard in Vista or Seven.)

Kaled.

Seb7

5+ Year Member



 
Msg#: 4096935 posted 9:04 pm on Mar 14, 2010 (gmt 0)

chewy, I know what you mean. copy and paste used to be 100% reliable, now, often I copy, and nothing pastes, or my previous copy is still in the clipboard.

I can only guess their was some security update that had to bring the copy and paste code inline with the rest of Microsoft’s unreliable code.

tangor

WebmasterWorld Senior Member tangor us a WebmasterWorld Top Contributor of All Time 5+ Year Member Top Contributors Of The Month



 
Msg#: 4096935 posted 9:19 pm on Mar 14, 2010 (gmt 0)

I usually just right click urls and select copy location. Works every time. Otherwise copy paste has worked excellent.

mcavic

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4096935 posted 9:24 pm on Mar 14, 2010 (gmt 0)

often I copy, and nothing pastes, or my previous copy is still in the clipboard.

Exactly. I find, though, that in the case where nothing is pasting, it'll eventually work if I paste repeatedly for about 10 seconds. I thought it was my keyboard at first, but it's not. XP Pro here.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Local / Foo
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved