homepage Welcome to WebmasterWorld Guest from 107.22.37.143
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld

Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
Forum Library, Charter, Moderator: open

Flash and Shockwave Forum

    
Flash Critical security "Emergency" upgrade
XSS exploit ..affects most platforms..including android
Leosghost




msg:4365641
 11:05 pm on Sep 21, 2011 (gmt 0)

The Flash vulnerability affects versions 10.3.183.7 and earlier for Windows, Mac, Linux, and Solaris and Flash 10.3.186.6 for Google's Android operating system for mobile phones.


Check your version here
https://www.adobe.com/software/flash/about/
Copy and paste the above URL ..this forum does n't play well with https links

Manual upgrade here
[get.adobe.com...]

Story..
[theregister.co.uk...]

 

wheel




msg:4365642
 11:06 pm on Sep 21, 2011 (gmt 0)

Oh fer cryin' out loud. Now I have to update my telephone?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved