homepage Welcome to WebmasterWorld Guest from 54.237.78.165
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
Forum Library, Charter, Moderator: open

Flash and Shockwave Forum

    
Delays in video
drdave

5+ Year Member



 
Msg#: 4057089 posted 1:48 am on Jan 9, 2010 (gmt 0)

Hey folks my videos when encoded in Adobe Media Encoder is showing some delays in the video.

I changed the frame rate which fixed the problem but that reduced the size of the video which is not in the best interest of the person I am doing this for.

The video in question was a .mov encoded to .flv running at a new fps of 29.97 which fixed the out of sync audio/video problem I was having.

But now I am having delays at the original video size.

How can I fix this without reducing the size of the video?

Thanks to the person that suggested another encoder but I forgot that I have the Adobe Media Encoder. I am still new at this.

Thanks
Dave

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved