homepage Welcome to WebmasterWorld Guest from 107.22.70.215
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
Forum Library, Charter, Moderator: open

Flash and Shockwave Forum

    
Flash in FF stops and is difficult to start again.
sjrw




msg:3732484
 3:35 pm on Aug 27, 2008 (gmt 0)

I have a number of flash slideshows on a site and they work in IE.
I use <object> code which validates, rather than the code given by flash.

In FF the show will run through once and provides a button to rerun it. Nothing happens when I press the button. And it remembers that it has already seen the show, so after a restart it will just go straight to the button and bypass the show.

What have I done wrong, or what is going wrong.

<div id="slideshow">
<object type="application/x-shockwave-flash" data="shows/1960s/example_show.swf" width="264" height="231" id="1960s" align="middle">
<param name="movie" value="shows/1960s/example_show.swf" />
<param name="quality" value="high" />
<param name="play" value="true" />
<param name="bgColor" value="#FFFFFF" />
<param name="wmode" value="transparent" />
<param name="pluginspage" value="http://www.macromedia.com/go/getflashplayer" />/>
</object>
</div>

 

eelixduppy




msg:3740897
 10:43 pm on Sep 8, 2008 (gmt 0)

Did you get this resolved? Definitely browser-related, here. This thread might also be of interest: [webmasterworld.com...]

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved