homepage Welcome to WebmasterWorld Guest from 204.236.254.124
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
Forum Library, Charter, Moderator: open

Flash and Shockwave Forum

    
preloader starts from 70% on one page & 1% in another page
vin4u




msg:3666482
 9:46 am on Jun 4, 2008 (gmt 0)

Our website is in flash.
it has pre-loaders in each swf file.

when browsed through internet, the pre-loader script starts from 0 or initial follwed by entire swf file.
but the problem is here - in some files the preloader doesn't appear for few minutes and all of sudden it appears from 70% onwards.

Please advise, what could be the reason.

 

eelixduppy




msg:3693475
 5:31 pm on Jul 8, 2008 (gmt 0)

Something must be holding it up so it's not displaying the first 70%. Does your preloader work fine when you run it during developement? Try running the movie from there and see if you get similar results.

and Welcome to WebmasterWorld!

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved