homepage Welcome to WebmasterWorld Guest from 54.205.119.163
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
Forum Library, Charter, Moderator: open

Flash and Shockwave Forum

    
Flash Video Wont Play
work fine locally but not online
river_east




msg:3575147
 7:44 pm on Feb 14, 2008 (gmt 0)

hi
I have created a video and it works great locally but cant see a thing online....I tried to different ways posted below any ideas why the dont work?

<!--url's used in the movie-->
<!--text used in the movie-->
<!-- saved from url=(0013)about:internet -->
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="370" height="290" id="video1" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="video1.swf" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /><embed src="video1.swf" quality="high" bgcolor="#ffffff" width="370" height="290" name="video1" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>

and then this one

<object id="video1" width="370" height="290">
<param name="allowScriptAccess" value="sameDomain">
<param name="movie" value="video1.swf?movie=video1.flv&autoplay=off">
<param name="allowFullScreen" value="true">
<param name="quality" value="high">
<param name="bgcolor" value="#ffffff">
<embed allowfullscreen="true" src="video1.swf?movie=video1.flv&autoplay=off" quality="high" bgcolor="#ffffff" allowscriptaccess="sameDomain" type="application/x-shockwave-flash" width="370" height="290"></embed>
</object>

 

bunltd




msg:3575155
 7:59 pm on Feb 14, 2008 (gmt 0)

video1.swf?movie=video1.flv

Did you upload both the video1.swf and the video1.flv into the same directory as the page that includes this code?

river_east




msg:3575157
 8:01 pm on Feb 14, 2008 (gmt 0)

yes i did

river_east




msg:3575158
 8:02 pm on Feb 14, 2008 (gmt 0)

am i aloud to post the url?

river_east




msg:3575850
 3:42 pm on Feb 15, 2008 (gmt 0)

Figured it out ...both work...needed to make a change to the MIME settings

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved