homepage Welcome to WebmasterWorld Guest from 54.161.236.92
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
Forum Library, Charter, Moderator: open

Flash and Shockwave Forum

    
Positioning of objects not where I expected
Load FLA, looks all messed up...
rich_b




msg:3073119
 7:06 am on Sep 6, 2006 (gmt 0)

I am a flash novice. I am editing the source code of a simple image viewer that I purchased the source code for. When I load the FLA all the existing objects (large image box, thumbnails, navigation icons) are not positioned on the stage where I expect them to be. It seems rather random. The objects appear in the correct place when the movie is played though. As expected, if I create a new object then that stays in the place I created it and also appears in the correct place when played. I must be missing something. Any ideas?

 

richardb




msg:3073133
 7:30 am on Sep 6, 2006 (gmt 0)

Check the action scripting my friend, and all will revealed.

rich_b




msg:3073228
 8:50 am on Sep 6, 2006 (gmt 0)

Many thanks for the pointer. I will do that.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Flash and Shockwave
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved