homepage Welcome to WebmasterWorld Guest from 184.73.40.21
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Browsers / Firefox Browser Usage and Support
Forum Library, Charter, Moderators: incrediBILL

Firefox Browser Usage and Support Forum

    
firefox addons installed but not working
htdawg

10+ Year Member



 
Msg#: 3963073 posted 11:33 am on Jul 31, 2009 (gmt 0)

i installed the latest version of firefox & when I go to >Tools > Add ons I can see the add ons but they dont show up in >View > Toolbars for example I cant see the google toolbar

or in the Tools menu I cant see fireftp

anyone have an idea on what might be up?

or if i uninstall Firefox will I lose my passwords & ftp login info?

thanks

 

bill

WebmasterWorld Administrator bill us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3963073 posted 4:20 am on Aug 3, 2009 (gmt 0)

Make sure you have the latest versions of you add ons.

Have you tried reinstalling these problem add ons?

When uninstalling Firefox there is an option to retain your settings and passwords.

D_Blackwell

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 3963073 posted 3:48 am on Aug 10, 2009 (gmt 0)

i installed the latest version of firefox

Anytime that you update Firefox, particularly a major update, as was 3.5, expect extensions to break. Extension developers sometimes (often) are behind the curve of Firefox updates. I always delay updates to give extension developers time to update to the new version. For example, I waited a good while before updating to 3.5, but still lost several extensions, including AutoCopy, which I cannot live without. I am dependent on that and a mouse button programmed to paste. The extension is still not 'officially' updated to work with 3.5, but an updated version is available on the developers site (a common occurrence), so I am back in business.

FireFTP IS updated for 3.5, but you may have to right click the tool bar, select customize, and drag the icon back into the toolbar.

htdawg

10+ Year Member



 
Msg#: 3963073 posted 7:43 am on Sep 28, 2009 (gmt 0)

update

I think I found out what was wrong, It seems to be a corrupt profile.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Firefox Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved