homepage Welcome to WebmasterWorld Guest from 54.197.130.16
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Browsers / Firefox Browser Usage and Support
Forum Library, Charter, Moderators: incrediBILL

Firefox Browser Usage and Support Forum

    
Display:none in Netscape 8 - refresh prob ?
netscape 8 problem with display:none
absolutshrk




msg:3709298
 3:26 pm on Jul 28, 2008 (gmt 0)

I hope I'm posting in the right area, this is a strange issue thats hard to pinpoint.
I have a simple div that I hide and show with display:none/block and it works everywhere but Netscape 8 rev 1.7.5 . After displaying the div it takes up space so it pushes everything down a bit, no prob in other browsers, but in Netscape the bottom div that holds the rounded corners just sits floating where it is and doesn't push down.

Any help is greatly appreciated! I've tried switching to visibility:hidden - can't use that. I've tried doing a page refresh but that resets things and hides the div again.

[edited by: tedster at 6:49 pm (utc) on July 28, 2008]
[edit reason] no personal urls, please [/edit]

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Browsers / Firefox Browser Usage and Support
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved