homepage Welcome to WebmasterWorld Guest from 54.167.75.155
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / Databases
Forum Library, Charter, Moderator: open

Databases Forum

    
problem with language coding in database
I wrongly set the language coding in CMS
mariolosek




msg:3025732
 1:16 pm on Jul 28, 2006 (gmt 0)

Hello,

I have problem with mysql database. I tried to make movement from site example1.com to example2.com from free hosting to my account. I did not notice that initailly the sql write mode in the etomite content management which I used was latin1 swedish. It should be lati2_general I suppose. So when I tried to move database I got wrong coding. Right now I do not know what to do with my database.

Could you help me? :(

If somebody would be able to help me I could give him password to database.

Thank you in advance

[edited by: volatilegx at 1:44 pm (utc) on July 28, 2006]
[edit reason]
[1][edit reason] <br>[1][edit reason] removed unlinked personal URLs [/edit]
[/edit][/1] [/edit][/1]

 

coopster




msg:3025754
 1:27 pm on Jul 28, 2006 (gmt 0)

Have you had a look at the MySQL Localization and International Usage [dev.mysql.com] manual pages?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Databases
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved