homepage Welcome to WebmasterWorld Guest from 54.167.144.4
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / CSS
Forum Library, Charter, Moderators: not2easy

CSS Forum

    
Applying classes to links
ddvink




msg:4489952
 7:15 pm on Aug 30, 2012 (gmt 0)

Hi there,

I made a simple site, with a list of links. Every list-item has to be a link. I created two classes ".title" and ".maintext". I assigned them to the list items, but....

The class for the maintext is working, but the class for the title only reacts on the font-size and i.e. not the color.

Who can help me out?

Yours,
Dennis

[edited by: alt131 at 7:36 pm (utc) on Aug 30, 2012]
[edit reason] Thread Tidy [/edit]

 

Fotiman




msg:4491598
 2:36 pm on Sep 5, 2012 (gmt 0)

Welcome to WebmasterWorld. Perhaps you have a specificity problem, meaning you might have some other CSS rule defined elsewhere that has a higher specificity. You didn't post any code, so hard to provide any more help than that.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / CSS
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved