homepage Welcome to WebmasterWorld Guest from 54.234.143.43
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / CSS
Forum Library, Charter, Moderator: open

CSS Forum

    
Dreamweaver Problem - Easy Fix?
LostOne




msg:4473784
 11:46 am on Jul 9, 2012 (gmt 0)

Howdy CSS masters!

I run into this problem from time to time when I start new websites, which happens about once every two years or so. This older dog just can't remember.

I've created a site, spent some time on it, about five hours but forgot to include the css styles. They show on every page of the site and I'll be danged if I can figure out how to add the styles to the template.

There has to be an easy solution, like create a styles folder and just past them into it?

It has to be easy. I could not find any references to it. I'd love a video presentation on how to fix.

Thanks

 

Kendo




msg:4473805
 1:25 pm on Jul 9, 2012 (gmt 0)

<link rel="stylesheet" type="text/css" href="style.css">

LostOne




msg:4473827
 2:25 pm on Jul 9, 2012 (gmt 0)

Kendo:

Simple, thanks for the speedy reply. It's a matter of understanding it. I spent too many years using Front Page. Another strange thing and I think it may have to do with Windoze 7 and that dreaded zoom with the wheel mouse. I've accidentally done something wrong and the preview in DW is large, but when I preview in a browser it's just as I want to see it.

Does that make any sense?

Screen resolution is set at 1400 x 1050

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / CSS
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved