homepage Welcome to WebmasterWorld Guest from 54.166.148.189
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / CSS
Forum Library, Charter, Moderator: open

CSS Forum

    
Problems with Internet Explorer 8 or older
Sharma




msg:4433470
 10:28 am on Mar 26, 2012 (gmt 0)

Hi guys. I've got some problems with my website in IE 8 or older. All other browsers seem to be working fine.

I'm completely sumped as to why but IE8 doesn't seem to be pulling up the background images specified in the CSS. As you can see this causes big problems for the header and footer.

I'm using the thesis theme in wordpress. I already posted this query on the thesis support forum and they where stumped.

Any ideas?

[edited by: alt131 at 7:56 am (utc) on Mar 29, 2012]
[edit reason] Thread Tidy [/edit]

 

Fotiman




msg:4433509
 1:51 pm on Mar 26, 2012 (gmt 0)

It looks like you have a few spots in your CSS file where you are missing a space:

.custom #header_area .page {height:100%; width:955px; background:#1C191D url(images/banner.gif)no-repeat;

Try putting a space before "no-repeat".

Sharma




msg:4433643
 7:44 pm on Mar 26, 2012 (gmt 0)

Wow! That's brilliant. I've always thought that you weren't suppose to leave a space but also thought it didn't make any difference. Admittedly I'm quite new to this.

Thank you so much. That has sorted it nicely.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / CSS
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved