homepage Welcome to WebmasterWorld Guest from 54.227.25.58
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe to WebmasterWorld
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / CSS
Forum Library, Charter, Moderator: open

CSS Forum

    
Opera problem with margin-ed block level elements
mita4eto




msg:4126547
 7:15 am on May 4, 2010 (gmt 0)

Hi, colleagues :-)

A pretty weird behavior which I've noticed with Opera 10.53. I have a page with a big registration form which is based on list items with legend and inputs inside. For some particular sections I need more space between list items (each list item consists of label and input component) and I've used margins between the list items. When I load the page it seems that the margins are not rendered (like there are no margins), also the CSS definitions in Dragonfly show that margins are not there. The weird issue is when I refresh the page (F5) then every margin gets loaded and page looks as it is expected.

I have cleared cookies, history etc. and tried again - the same problem. Always when I load the page margins are not rendered and after F5 they appear. Do you know any potential reason for this or anything which may solve this weird issue?

Thanks in advance, guys!

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / CSS
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved