homepage Welcome to WebmasterWorld Guest from 54.198.224.121
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Home / Forums Index / Code, Content, and Presentation / Content Management
Forum Library, Charter, Moderators: ergophobe

Content Management Forum

    
DNN Modules Not Showing Consistently
Modules are not showing up in View Mode but are in Edit Mode
creativeedg10




msg:4341210
 12:52 pm on Jul 19, 2011 (gmt 0)

CMS: DotNetNuke (DNN)
Version: 5.6.2

Hi everyone,

For some reason, some modules do not show up on the pages where I would like. In Edit mode, I see everything great. However, change to the actual web viewing, and I don't see a thing.

For the pages where the module shows up, I have replicated those settings exactly on the pages where the modules do not show. I get no luck. I have replicated working pages too, still no luck.

This obstacle is quite frustrating, and it's deeply cutting into my project time. This is not the first time I have run into a major issue like this with DNN for something that should be simple. Starting to make me question the quality of this open source compared to other CMS's.

Any help would be greatly appreciated. I'm open to all suggestions, so please don't hesitate to throw them out there. I'm sure I cannot be the only one that has run into this obstacle.

Thank you for your time.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Content Management
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved