homepage Welcome to WebmasterWorld Guest from 54.237.184.242
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / Code, Content, and Presentation / Content Management
Forum Library, Charter, Moderators: ergophobe

Content Management Forum

    
Break in Wordpress
ross88guy




msg:4251538
 9:35 pm on Jan 10, 2011 (gmt 0)

HI Everyone,

I am having a problem in my CMS where whenever I try to put a break into the page using the usual br tag, the editor strips it out.

Any ideas?

[edited by: ergophobe at 2:24 am (utc) on Jan 11, 2011]
[edit reason] no promotional signatures please [/edit]

 

ergophobe




msg:4251619
 2:25 am on Jan 11, 2011 (gmt 0)

Did you try disabling the visual editor?

explorador




msg:4254359
 8:26 pm on Jan 17, 2011 (gmt 0)

I had similar issues with blogs where "enter" created new lines inside the editor but when publishing they were gone and the text was one after the other. I've been using "SHIFT+ENTER" a few times with success.

apollo23




msg:4275050
 2:55 am on Mar 2, 2011 (gmt 0)

In the text editor box of your wordpress blog, there are 2 tabs.. one is html and another is visual.

Whenever you need to insert a html code, ensure you are in the htnl tab.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Content Management
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved