homepage Welcome to WebmasterWorld Guest from 54.198.130.203
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / Content Management
Forum Library, Charter, Moderators: ergophobe

Content Management Forum

    
Is Wordpress 2.6.3 a Security Related Update?
Is Wordpress 2.6.3 a Security Related Update?
Draganfly




msg:3784869
 3:38 pm on Nov 12, 2008 (gmt 0)

Is Wordpress 2.6.3 a Security Related Update? We're running 2.6.1 on multiple sites and didn't upgrade to 2.6.2 because it had no security fixes. Does 2.6.3 have security updates/mandatory updtes?

Colin

 

tigger




msg:3784874
 3:47 pm on Nov 12, 2008 (gmt 0)

thats what I believe, something to do with a security hole in the library

ergophobe




msg:3784883
 4:14 pm on Nov 12, 2008 (gmt 0)

2.7 in is final beta as well, so that should be out soon (though I usually like to wait until a x.0.1 version to upgrade).

amznVibe




msg:3784901
 4:55 pm on Nov 12, 2008 (gmt 0)

2.6.3 is just a low risk bug fix for 2.6.2 in the snoopy class for the dashboard feed reader.

Just replace these two files over your 2.6.2 install and you then have 2.6.3
[trac.wordpress.org...]
[trac.wordpress.org...]

Draganfly




msg:3785155
 9:42 pm on Nov 12, 2008 (gmt 0)

Thanks. :)

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Content Management
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved