homepage Welcome to WebmasterWorld Guest from 54.83.133.189
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Subscribe and Support WebmasterWorld
Home / Forums Index / WebmasterWorld / Community Building and User Generated Content
Forum Library, Charter, Moderators: rogerd

Community Building and User Generated Content Forum

    
Facebook Commenting
LostOne




msg:4489574
 8:10 pm on Aug 29, 2012 (gmt 0)

This third party comment system looks so easy to implement but I can't get it to. Any tricks? It just does not work. I did have it on another site over a year ago...simple..no problem.

Thoughts?

[developers.facebook.com...]

 

rogerd




msg:4489585
 8:47 pm on Aug 29, 2012 (gmt 0)

What seems to be the problem, LostOne? And what platform are you using?

LostOne




msg:4490410
 9:42 am on Sep 1, 2012 (gmt 0)

Hi Rog:

Dreamweaver. I found the problem. It must have something to do with the Firefox version I have. By setting up the code in Firefox it would not allow me to change the parameters, nor would it work when uploaded.

Went to Safari, no problem there and IE. Must be AdBlocker Plus that's causing the problem on my end.

One last question and I'm sure it's obvious. Each page where the comment box is implemented it should have the actual url instead of the default site page? I can't really test it as the site is on a test url. Don't want folks mislead.

Make any sense?

LostOne




msg:4490411
 9:44 am on Sep 1, 2012 (gmt 0)

Probably also the same reason why I can't get MapQuest to embed correctly...

[webmasterworld.com...]

I'll have to look at it later. I got up too early today

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Community Building and User Generated Content
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved