homepage Welcome to WebmasterWorld Guest from 54.226.10.234
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / Apache Web Server
Forum Library, Charter, Moderators: Ocean10000 & incrediBILL & phranque

Apache Web Server Forum

    
Login Details Don't Work Except on Server
Derek101



 
Msg#: 4587160 posted 4:02 pm on Jun 24, 2013 (gmt 0)

Hi Everyone,

I setup Apache server on my PC and made a username and password which work fine and I can access my shared folder on the actual PC I setup the server on.

However, when I type in my server PC's IP address on a different device I am prompted for my login details again...but they don't work?

Whats going on?

Thanks in advance.

 

phranque

WebmasterWorld Administrator phranque us a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



 
Msg#: 4587160 posted 5:47 pm on Jun 24, 2013 (gmt 0)

welcome to WebmasterWorld, Derek101!


but they don't work?


how did it not work?
did you get a 401 status code response?
did you look for clues in your server access and error logs?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Apache Web Server
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved