homepage Welcome to WebmasterWorld Guest from 54.81.170.186
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Visit PubCon.com
Home / Forums Index / Code, Content, and Presentation / Apache Web Server
Forum Library, Charter, Moderators: Ocean10000 & incrediBILL & phranque

Apache Web Server Forum

    
Cause of S-L-O-W Site?
Something is slowing our site down, but what is it?
suga




msg:4315097
 6:37 am on May 20, 2011 (gmt 0)

I'm not even sure if this is the right place to post, but here goes. Every once in a while, our site is slow as molasses. Sometimes it can take over 1 minute to post to our forum (vBulletin). Sometimes it can take 10 seconds or more to see the letters that you're typing in a text box in our forum. vBulletin support has said this sounds like a browser issue.

Also, sometimes it can take over a minute just to browse to a page on our site (non-forum as well). The odd thing is while it's taking me a long time to load our site, my coworker will be sitting next to me surfing with no problem.

What could be causing this? I'm not sure if it has anything at all to do with how long you've been browsing on our site, or how long you've had our site open in the background. I really have no idea how to troubleshoot this since according to tests like yslow and pagespeed, we're doing pretty darn good.

Thanks all.

 

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Apache Web Server
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved