homepage Welcome to WebmasterWorld Guest from 54.167.174.90
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / Code, Content, and Presentation / Apache Web Server
Forum Library, Charter, Moderators: Ocean10000 & incrediBILL & phranque

Apache Web Server Forum

    
How come my new html files don't get found
Virtual host, and html
Bucephalus

5+ Year Member



 
Msg#: 4090629 posted 1:11 pm on Mar 3, 2010 (gmt 0)

Hi there
I seem to still be having problems with this virtual host idea. Now I'm creating new html files and they don't get found when I run the website from a virtual host, but when I run the website from the htdocs directory in apache, the new page can be served.

Does anyone have ideas about this?
why does the virtual host not pick it up but the traditional server picks it up?

David.

 

Bucephalus

5+ Year Member



 
Msg#: 4090629 posted 1:27 pm on Mar 3, 2010 (gmt 0)

Forget that question.
I didn't have virtual host set up right.

g1smd

WebmasterWorld Senior Member g1smd us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4090629 posted 8:04 pm on Mar 3, 2010 (gmt 0)

In what way was it wrong, and how did you fix it?

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Apache Web Server
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved