homepage Welcome to WebmasterWorld Guest from 54.237.184.242
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member
Home / Forums Index / Code, Content, and Presentation / Apache Web Server
Forum Library, Charter, Moderators: Ocean10000 & incrediBILL & phranque

Apache Web Server Forum

    
connect() failed in Apache module
hy2007




msg:3319095
 5:51 pm on Apr 23, 2007 (gmt 0)

I have an Apache module which needs to talk to an application running on a remote host via TCP/IP socket. With default Apache build, it works fine. But when I built Apache with option --with-mpm=worker, my Apache module couldn't connect to remote host any more. Here is the error message I got:

connect() failed: no such file or directory.

Any help would be appreciated.

Jenny

 

sabai




msg:3319296
 9:05 pm on Apr 23, 2007 (gmt 0)

Type

phpize --version

and

php-config --version

at the command line - if anything comes back then they are not installed.

What OS/distro are you using? If you're running ubuntu/debian then install the php5-dev package. Otherwise, I don't know what you need to install.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / Code, Content, and Presentation / Apache Web Server
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved