homepage Welcome to WebmasterWorld Guest from 54.196.63.93
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Become a Pro Member

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
Forum Library, Charter, Moderators: Receptional & mademetop

Website Analytics - Tracking and Logging Forum

    
Weird Keywords showing in Google Analytics
bhartzer

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4586997 posted 1:44 am on Jun 24, 2013 (gmt 0)

In one particular Google Analytics account, for Google organic traffic, I'm seeing something I haven't seen before. Many of the organic keywords are being reported as follows:

www.domain.com+keyword

Where domain is the site, and +keyword is appended to the end of it. There are some 'normal' keywords being reported, such as 'red widgets', but there are a TON of visits, with several visitors, being reported with the domain name and the plus sign and a keyword being reported.

Seems as though this might be an error in reporting somehow, I couldn't imagine anyone actually searching for that phrase as a keyword.

Anyone seen anything like this before?

 

Receptional

WebmasterWorld Administrator receptional us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 4586997 posted 6:57 am on Jun 24, 2013 (gmt 0)

Are you seeing that in more than one GA site? Are you also still getting KW not provided in the site with the new looking syntax?

bhartzer

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4586997 posted 4:43 pm on Jun 24, 2013 (gmt 0)

Receptional, it is only on this GA site.

Yes, I'm getting "not provided" in the analytics, and that seems to be just fine (the normal amount of data).

bhartzer

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4586997 posted 2:37 pm on Jun 26, 2013 (gmt 0)

What's also interesting to note is that some of the keywowrds show like this:

www.domain.com+1234

Must be a tracking/configuration issue, but don't know where to start looking.

Nuttakorn

10+ Year Member



 
Msg#: 4586997 posted 12:22 pm on Jul 1, 2013 (gmt 0)

I have found weird keywords on Omniture Site Catalyst - We can't see any content relevant to those keywords. I have assumption that it might came from hotlink images that we shared to third party site - Omniture may capture search query on those site. There is no Omniture tracking code on those site - I just wonder is it related to hotlink image?

bhartzer

WebmasterWorld Senior Member 10+ Year Member



 
Msg#: 4586997 posted 5:07 pm on Jul 2, 2013 (gmt 0)

Turned out that there were some weird filters set up in the Google Analytics account, causing these keywords to show up like this. It has been fixed now.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved