homepage Welcome to WebmasterWorld Guest from 54.235.39.132
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
Forum Library, Charter, Moderators: Receptional & mademetop

Website Analytics - Tracking and Logging Forum

    
Problem with Google Analytics - Scheduled in Monthly Reports
For the month of October reports are not being sent
nuthin




msg:4384289
 2:17 am on Nov 7, 2011 (gmt 0)

I am experiencing this problem. Usually I schedule in a report to be sent monthly to my email on about 500+ clients sites that we manage.

The problem is that Google has only sent about 90 reports out which is only a small fraction. Any idea what I can do?

I need to shoot off the clients a report by the end of this week and I don't fancy having to go in and get these reports manually.

This has only happened this month. (October 1st to 31st) the reports are covering.

 

nuthin




msg:4384319
 6:05 am on Nov 7, 2011 (gmt 0)

I have investigated this and it appears to be ".com.au" domain names that I did not receive the monthly reports for. Has anyone else in Australia who had monthly reports setup to send on .com.au's experienced this?

I have to manually now do it. :(

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved