homepage Welcome to WebmasterWorld Guest from 54.205.59.78
register, free tools, login, search, subscribe, help, library, announcements, recent posts, open posts,
Pubcon Website
Visit PubCon.com
Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
Forum Library, Charter, Moderators: Receptional & mademetop

Website Analytics - Tracking and Logging Forum

    
Tracking Not Installed but Receiving Data
Gemini23




msg:4377793
 7:27 pm on Oct 21, 2011 (gmt 0)

Anyone offer any advice?

I am an affiliate and my vendor has control of adding tracking codes etc on 'their' site which my traffic goes to - the setting up of the code can be a bit 'tardy' at times.

Oneone website in Google Analytics it says that the Tracking is Not installed BUT when I edit the profile it says "Receiving data" with a Green tick..

I am not sure how thse two statements go together.

Anyone any suggestions?

Thanks in advance.

 

rowtc2




msg:4378387
 7:23 pm on Oct 23, 2011 (gmt 0)

Maybe the code is on another domain and receive data from there.

Gemini23




msg:4378436
 10:02 pm on Oct 23, 2011 (gmt 0)

Thanks for that rowtc2.. that may be the case!

stephen011




msg:4385218
 11:23 am on Nov 9, 2011 (gmt 0)

There my be another account of the same site whose GA code has installed and receiving the data from here.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About
© Webmaster World 1996-2014 all rights reserved