homepage Welcome to WebmasterWorld Guest from 23.22.59.252
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
Forum Library, Charter, Moderators: Receptional & mademetop

Website Analytics - Tracking and Logging Forum

    
Tracking Not Installed but Receiving Data
Gemini23

5+ Year Member



 
Msg#: 4377791 posted 7:27 pm on Oct 21, 2011 (gmt 0)

Anyone offer any advice?

I am an affiliate and my vendor has control of adding tracking codes etc on 'their' site which my traffic goes to - the setting up of the code can be a bit 'tardy' at times.

Oneone website in Google Analytics it says that the Tracking is Not installed BUT when I edit the profile it says "Receiving data" with a Green tick..

I am not sure how thse two statements go together.

Anyone any suggestions?

Thanks in advance.

 

rowtc2

5+ Year Member



 
Msg#: 4377791 posted 7:23 pm on Oct 23, 2011 (gmt 0)

Maybe the code is on another domain and receive data from there.

Gemini23

5+ Year Member



 
Msg#: 4377791 posted 10:02 pm on Oct 23, 2011 (gmt 0)

Thanks for that rowtc2.. that may be the case!

stephen011



 
Msg#: 4377791 posted 11:23 am on Nov 9, 2011 (gmt 0)

There my be another account of the same site whose GA code has installed and receiving the data from here.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved