homepage Welcome to WebmasterWorld Guest from 54.204.94.228
register, free tools, login, search, pro membership, help, library, announcements, recent posts, open posts,
Pubcon Platinum Sponsor 2014
Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
Forum Library, Charter, Moderators: Receptional & mademetop

Website Analytics - Tracking and Logging Forum

    
Issues with google analytics
mkdigi

5+ Year Member



 
Msg#: 3704979 posted 1:35 am on Jul 23, 2008 (gmt 0)

I'm having major problems with google analytics, and I emailed them about it, but of course, I got no reply.
I previously had an analytics account through my adwords account. I had three web sites on it. Then someone hired me to optimize their web site so their webmaster added me onto his account and sent me a link to sign in.

So I did that, but instead of taking me into the account it made me create a new web site account. I just put in the web site that I was supposed to see and it took me to the account interface and it said there was a problem with tracking. So I noticed in the upper right hand corner of the interface it shows other accounts.

I went to the drop down menu and there were two accounts for the one web site, so I clicked on the other account and it briefly flashed "View reports" and then went to say there are tracking problems.

Confused yet? I am! So I went to the drop down menu again and chose my account that I've had for multiple years. Now it shows up that the tracking is not working. So I logged out, went into my adwords account and went to the analytics tab and all of my accounts are gone!
Now whenever I try to log back in directly from the analytics link it makes me create a new account. But when I get to the account interface all of the accounts are there, but none of the tracking is working.

I'm going to lose it!

Is anyone having or has had these problems before?

 

Quadrille

WebmasterWorld Senior Member quadrille us a WebmasterWorld Top Contributor of All Time 10+ Year Member



 
Msg#: 3704979 posted 11:09 am on Jul 25, 2008 (gmt 0)

Had you placed the analytics code on each of the sites?

There will always be problems if your log in does not match the sites you wish to view.

It went wrong with that first link - it didn't work, so you never got access as promised. After that, you probably just confused GA.

Start over, is my advice.

Global Options:
 top home search open messages active posts  
 

Home / Forums Index / WebmasterWorld / Website Analytics - Tracking and Logging
rss feed

All trademarks and copyrights held by respective owners. Member comments are owned by the poster.
Home ¦ Free Tools ¦ Terms of Service ¦ Privacy Policy ¦ Report Problem ¦ About ¦ Library ¦ Newsletter
WebmasterWorld is a Developer Shed Community owned by Jim Boykin.
© Webmaster World 1996-2014 all rights reserved